Skip to main content
Internet Archive's 25th Anniversary Logo

8
UPLOADS


Show sorted alphabetically

Show sorted alphabetically

SHOW DETAILS
up-solid down-solid
eye
Title
Date Archived
Creator
The Minecraft Deep Storage
Oct 4, 2020
software

eye 11

favorite 0

comment 0

Version 0.7.7-alpha of MobTalker2, compatible with Minecraft 1.8. For further information, please see the following post on the MobTalker2 Forums: https://www.mobtalker.net/forums/viewtopic.php?f=19&t=740 License: AGPL 3+ (source code), GFDL 1.3+ (documentation), CC-BY 4.0 (resources), CC0 1.0 (trivial files/configurations)
Topics: minecraft, mod, mobtalker, mobtalker2
The Minecraft Deep Storage
Sep 3, 2020
software

eye 6

favorite 0

comment 0

Version 0.7.6-alpha of MobTalker2, compatible with Minecraft 1.8. For further information, please see the following post on the MobTalker2 forums: https://www.mobtalker.net/forums/viewtopic.php?f=19&t=719 License: MobTalker2 License
Topics: minecraft, mod, mobtalker, mobtalker2
The Minecraft Deep Storage
Sep 3, 2020
software

eye 4

favorite 0

comment 0

Version 0.7.5-alpha of Mobtalker2, compatible with Minecraft 1.8. For further information, please see the following post on the MobTalker2 forums: https://www.mobtalker.net/forums/viewtopic.php?f=19&t=715 License: MobTalker2 license
Topics: minecraft, mod, mobtalker, mobtalker2
The Minecraft Deep Storage
Sep 3, 2020
software

eye 4

favorite 0

comment 0

Version 0.7.4-alpha of MobTalker2, compatible with Minecraft 1.8. For further information, please see the following post on the MobTalker2 forums: https://www.mobtalker.net/forums/viewtopic.php?f=19&t=531 License: MobTalker2 License
Topics: minecraft, mod, mobtalker, mobtalker2
The Minecraft Deep Storage
Sep 3, 2020
software

eye 6

favorite 0

comment 0

Version 0.7.3-alpha of MobTalker2, compatible with Minecraft 1.8. For further information, please see the following post on the MobTalker2 forums: https://www.mobtalker.net/forums/viewtopic.php?f=19&t=508 License: MobTalker2 License
Topics: minecraft, mod, mobtalker, mobtalker2
The Minecraft Deep Storage
Sep 3, 2020
software

eye 9

favorite 0

comment 0

Version 0.7.2-alpha of MobTalker2, compatible with Minecraft 1.8. NOTE: This version contains a critical bug which renders the mod effectively unusable unless when used in a development environment. For further information, please see the following post on the MobTalker2 forums: https://www.mobtalker.net/forums/viewtopic.php?f=19&t=493 License: MobTalker2 License
Topics: minecraft, mod, mobtalker, mobtalker2
The Minecraft Deep Storage
Aug 31, 2020 MobTalker2 Team
software

eye 78

favorite 0

comment 0

Version 0.5.2-alpha of MobTalker2, compatible with Minecraft 1.7.10. For further information, please see the following post on the MobTalker2 forums: https://www.mobtalker.net/forums/viewtopic.php?p=4883#p4883 License: MobTalker2 License
Topics: minecraft, mod, mobtalker, mobtalker2
The Minecraft Deep Storage
Aug 31, 2020 MobTalker2 Team
software

eye 41

favorite 0

comment 0

Version 0.5.1-alpha of MobTalker2, compatible with Minecraft 1.7.10. For further information, please see the following post on the MobTalker2 forums:  https://www.mobtalker.net/forums/viewtopic.php?p=4718#p4718 License: MobTalker2 License
Topics: minecraft, mod, mobtalker, mobtalker2